Cant log in on my character

Hey all,

Ive got something weird happening. I already played this morning with the new patch but now i cant login anymore.

I can get till the character screen but when i push “enter game” it only says “Connecting” and then nothing happens. The screen goes back to the character screen where you can click again on “enter game”

Made a new character and the same happens.

Hope someone has a sollution. thx in front

1 Like

Same here, Got the afternoon off work, my wife is out until late tonight and guess what. YET again I can’t log in ffs. It’s a basic concept of a game, It needs to work for people to play.

Same here. :frowning:

Offline works, so it must be something wih the servers again. Weird.

Same -.-

Same here, played till 12pm . Now i see my character but after a connecting message i am back to the character menu.

Now i get the message LE61-Faild to matchmake

I logged recently (15 min) to test something out and it took me two tries. The login went on “connecting” for a minute before stopping, finally I could enter on a second try.

Its working again for me also, maybe it was just a server hickup. :slight_smile:

I’m in now after 30 minutes trying

Same -.-
My fifth attempt

Just coonected :grinning:

same here but still cant get in

Same, still unable to connect. Maybe the servers for different regions are fixed one at a time?

Same tried like 10 times so far.

Same here, just been stuck on connecting after selecting a character.

Managed to get into the game after a dozen or so “Enter World” attempts only to get stuck at trying to TP (not toilet paper). So looks like a MM issue. Will have to wait for the next patch drop.

Same issue, tried with and without VPN, restarting OS, Offline works, cant start online or make new online character.
EU player

Same, EU Player

Same, Central EU
Player.log (98.4 KB)

Same here. Already tried 4 times…