Cant acess Legendary lvl100 monolith

Just clear all monolith normal version, and still didnt unlock legendary. I start this character before 0.9.0 and now after I made all 90 ones, cant unlock the legendary ones. When I go to midle isle nothing happen. No animation, nothing.
I tried to finish all, but still nothing happen. Dont know what to do now.

Is the offline version of the game. I tried other characters and all is fine. I think something bug in this one during the patch.

We’re tracking this already. It sounds like it’s only happening to offline characters.

1 Like

this is happening on my online character as well, cleared all the “normal” monolith and unlocked all the routes between them. still nothing happens when i go in that central node.

1 Like

This is also happening to my online character, I’ve beaten everything but I still can’t click the orb to unlock lvl 100 monoliths :frowning:

We’ve deployed a hotfix to address the catalyst not letting you empower the monolith in offline.

For those who are experiencing this issue in online:
Do the indicators around the catalyst illuminate for the requisite timelines after you’ve defeated the boss of that timeline and received its blessing? The three timelines that must be completed are Spirits of Fire, The Last Ruin, and The Age of Winter.
Are you able to walk up to and click on the catalyst, or is it inaccessible due to the rocks not being formed around it?
If you fully exit the game and then return to the catalyst, does any of this change?

1 Like

Hey guys, for me (online) the update you deployed seems to have fixed it. I ran into the middle again now and got the cutscene, everything is working.

For context, I did try relogging as well previous to the update and that did not help.

restarted the game and the issue online is still there, i did clear the three monolyth cited above, i cant access the catalyst cause the rocks are not there. The arrows dont illuminate either ( as if i did not clear them when i have access to the monolyths permanent rewards)

Playing online, bug still happening after latest patch
tried to restart game and reload instance nothing works
this char has been made after 0.9 patch dropped
no path shows up, nothing glowing, cam does not pan out,
also if i tp out from the middle isle and go back into the portal, the game stays stuck in a loading screen but i can still hear sounds of me opening the inventory or the map