My Account
× My Account Forum Buy Now

Last Epoch Forums

Cannot bind keys to thumb mouse4/mouse5?

Hi,
is this issue on my end or mouse4/mouse5 thumb buttons are not bindable?

mouse is Steelseries sensei 310 (ambidextrous: symmetrical for both left or right handed use) and has 4 sidebuttons (two on both sides)

the funny is, and mouse6 and mouse7 works fine and i can bind commands to these, but these are on pinky finger side (on my right side), so uncomfortable to use in regular practice.

the thumb buttons themselves work fine with other apps/games
as a workaround, i use steelseries software for a simple macro so if i press my wanted thumb button, it’ll press that corresponding regular button (that i can bind), but that’s still a workaround.

Hmm that’s an interesting issue, I’ve been able to bind m4/m5 on two different mice (razer naga and Logitech G502). Based on your comment, if you’ve been successful in binding m6/m7 that you know you need to use the ‘mouse’ column in the binding menu? You haven’t got your m4/5 buttons bound to anything strange in the SteelSeries software by chance? (unfortunately I’m not familiar with the software).

haha!
so dumb of me not seeing that mouse column!
ofc it now allows

now i know why it allowed to bind mouse6/7 to keys. my steelseries duplicates these keys (right hand mouse side bottons) to page up and page down. so if i tried to assing something on keyboard side using M6/7 then it actually put page up/page down, but it worked.

now i can place my Werebear Roar to thumb M4 for my Werigan Druid and don’t even need to use a keyboard. just activate my spriggan and werebear form and off we go. mouse only play, lazy AF!

1 Like