Anyone use lastepochtools?

I can’t get character import to work for online characters but seems like a neat tool

Importing characters is done by using your Last Epoch Account name (This is your Forum Display Name), & your desired character name. Input both exactly as they appear & it should work fine.


I checked it a moment ago and it works. Do as Zathras says.

Is this new feature?
Some time ago we couldn’t import our online chars due to not having Local files for them.

Yep, EHG and Dammitt colaborated to make this happen.


And it’s ‘game-changing’.

Seriously makes it so easy to share builds now. LE Tools already does so much awesomeness. This just elevated it to Kaiju status. Or to make it LE-centric, full-on Eterrian.

1 Like

So I tried to import my online char for the first time today.
Is there any trick other than typing the name correctly ? (I did for both the account name and char name, exactly as my names in game).
Does not seem to work for me.
any news if it has a temporary problem ?

I have seen a few people mentioning a few issues today, but I cannot relate. I have been using it very often without any issues happening.


Me as well. The only time it hasn’t worked is because I can’t spell my own user name or character name. :crazy_face:

Did you check the LE Tools forum to see if there’s other mentions of problems?

LEtools? No, never heard of it, is it any good?


You finally made it through october’s forum posts I see. :rofl: :crazy_face: