AMD Driver Crash Issue ---- Again

Hello i have a really bad experience right now with the game. And i don’t seem to be the only one. But strangely all Topics on this issue are closed because of inactivity.

In this thread there are many people having the same problem!

I stopped playing a while ago because LE caused AMD driver crashes, causing my PC to freeze completely. I had to do a hard reset. I was unable to play the game. After a while now i decided to give it another try. I played through the whole campaign without any crashes at all. I was so happy because I fell completely in love with the game.

But… now i’m grinding monoliths and in some maps (probably only “Sandswept Temple”) I have the same crashes that I had before, when i stopped playing :(. The screen freezes; only sound; AMD Driver Crashes and i need to hard reset my PC. I skip these maps and continue playing and hope that i wont enter another monolith map, that has the same “Setting” causing another crash.

I’m pretty sure this is not a problem on my side. I tried literally every provided solution. None of them work. What I tried:

  • Disable resizable BAR and XMP
  • All different graphic Settings
  • reinstall Game; reinstall Drivers; reinstall Windows
  • using a shady “vulkan wrapper” what was mentioned in another thread on this side
  • Disable Overlay
  • Fullscreen / Windowed / everything

It seems that it could be a general problem with AMD and Unity. But the game runs smooth like butter most of the time… except of these strange crashes.

le_graphicsmanager.ini (490 Bytes)
Player.log (63.7 KB)
DxDiag.txt (79.6 KB)

Please Help :slight_smile:

Ok, after several crashes in the same “kind of map” i’m sure, that it only happens in the map

“Sandswept Temple”

Constant and reproducible crashes, always the same map.

Screenshot 2024-02-11 062741.zip (1.5 MB)