Always crash in the same place in the same place in The Waystation Complex

I always crash when approaching one particular area of The Waystation Complex map. I have tried passing this area 10+ times on several different graphics setting and have crashed every time. Here is a screen shot of approx where I crash every time. There seems to be one other possible route but I crash in a similar place on that one too.

1 Like

I’m crashing about this same place every single time as well. Very frustrating and I hear its almost the end of the story.

I found in another thread that lowering the graphics to very low and unchecking all the advanced graphics setting fixes it. Worked for me.

have the same problem :confused:

Exactly the same problem here. Didn’t bother to screen shot it, has happend 3 times in a row.

I came to report this same problem! I have tried x5 times now and I also unchecked all the advanced graphics like the person above suggests…(didn’t work) Is this a main quest? Because I don’t know what to do–
it is hard to navigate quests-- It should highlight where the quest is located on the map. I don’t know what to do now.

Crashed about 5 times myself. Followed the graphics advice and approached the area by hugging the most southern walls/path (basically not coming from norh/west). Got to the next area. Not sure if it was the pathing or the graphics who avoided the crash

having same problem as well. seems to be too much going on in that area. will try the graphic trick after work.

I’m crashing in the same place
here’s crash log and my spec:
Edit: setting graphics to very low worked for me

Same for me. Never had any crashes before. just reached this point and keeps crashing… will try the very low settings and report back…

Is this crash still happening post patch?

Well I literally just tried it with everything on very low, and i straight rushed through and made it. made the next waypoint. Hope it was just for that area, but so far so good. thanks to who posted that workaround :slight_smile:

Hi everyone,

We’ve made a change which may mitigate this in 0.7.0b. Please try again!

If you’re still having issues, you can help us find the issue by uploading your log file and your system information. A potential workaround is to go into Graphics Settings and set Master Quality to Very Low.

Let us know how it goes!

Okay, worked for me - I don’t know if it was the patch or because I turned down the ‘Master’ settings this time. Thanks for addressing this though!

It still crashes in 0.7.0B.

Does it still happen at Very Low? There are other things we plan to do to address this.

No it happened when I set to High, I was able to get through at Very Low.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.