0.7.8 - Game loading old version of stash

After updating to 0.7.8, my stash only shows items in one tab (had 5 tabs full last night) and the gold is only 32k, I had 200k+ last night. I back up my Saves folder, and even when restoring, it’s still grabbing this old stash. I deleted the entire Saves folder, opened the game, and I still have one character showing up (my first character, which is also probably where this old stash is snapshotted from). So, even with the saves folder gone, it still finds this character.
How can I get past this? Is the stash not saved in the Saves folder in the Epoch_Local_Global_Data_Beta file? I’m very confused.

Hi Firezeeb, is this using any SSF characters?

Hello. No, there are 4 characters, none of which are ssf.

Can you send me your Epoch_Local_Global_Data_Beta file?
(the one that you backed up last night)

Epoch_Local_Global_Data_Beta.txt (48.0 KB) Had to change it to .txt so that I could upload it, but this is the file I backed up at 2AM last night (without the .txt extension, of course)

sorry for the multi replies. I’m just confused. I opened the wrong file. thanks.

Np. Do I need to send again? I didn’t think I tried to open the game after restoring the backup, but I can restore again and send before opening. As a sidenote, I’ve noticed that in my registry the 1CHARACTERSLOT_BETA_1 binary entry is my first character (and it’s not in the saved folder), and there is also an Epoch_Local_Global_Data_Beta_h3873769360 reg entry. This seems to hold the old values, but if I rename it, and make sure my Saves folder has the file I sent you, then nothing loads in the stash, empty with only 1 tab.

In the Last Epoch folder, one up from Saves, can you delete the version.txt file and try putting the save file back in the folder from scratch again?

I deleted the version file and tried again, but nothing changed.

Yea, sorry was just about to say that it wouldn’t. Somewhere in that giant file, there is a small mistake and it’s preventing the whole thing from loading. I’m working on finding it.

Lol, that’s nuts. I appreciate your help. If you can’t find it, don’t sweat it. I will start from scratch if I have to.

We got there! Remove the txt from this and put it in your saves folder and you’re good to go. That was tricky but I think I could do it again if needed.
Epoch_Local_Global_Data_Beta.txt (48.6 KB)

1 Like

Thank you so much! Worked like a charm. You guys are the best.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.