Cant enter Lightless Arbor

Hey LE Team,

I entered the dungeon Lightless Arbor with my Key in Tier2 but there was no door to bring me into the dungeon, so I couldnt enter.

Thank you

1 Like

This has happened to me attempting to do tier 1 the first time I went in, I was alright the second time I tried to go in, however during the second round I also had a bugged door at a section I presume is before the boss if not the next floor. not being able to confidently run this dungeon without fearing wasting a key is kinda of a downer

This happened to me too trying to do tier 1. The doorway was bugged and the minimap indicated that there were no valid paths even though one of the hallways clearly was not blocked (I could send the fire thing through the invisible wall). I tried interacting with everything in the area before giving up.

Thank you for the report, we are currently investigating this issue

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.